Xamarin.Android for Visual Studio requires at least one of the following Android platform installed

Visual Studio

Severity Code Description Project File Line Suppression State
Error Xamarin.Android for Visual Studio requires at least one of the following Android platform installed:
Android 8.0 (API Level 26 – Oreo)
Android 7.1 (API Level 25 – Nougat)
Android 7.0 (API Level 24 – Nougat)
Android 6.0 (API Level 23 – Marshmallow)
Android 5.1 (API Level 22 – Lollipop)
Android 5.0 (API Level 21 – Lollipop)
Android 4.4.87 (API Level 20 – Kit Kat + Wear support)
Android 4.4 (API Level 19 – Kit Kat)
Android 4.3 (API Level 18 – Jelly Bean)
Android 4.2 (API Level 17 – Jelly Bean)
Android 4.1 (API Level 16 – Jelly Bean)
Android 4.0.3 (API Level 15 – Ice Cream Sandwich)
Android 4.0 (API Level 14 – Ice Cream Sandwich)
Android 3.2 (API Level 13 – Honeycomb)
Android 3.1 (API Level 12 – Honeycomb)
Android 3.0 (API Level 11 – Honeycomb)
Android 2.3 (API Level 10 – Gingerbread)
Android 2.2 (API Level 8 – Froyo)
Android 2.1 (API Level 7 – Eclair)
Android 2.0.1 (API Level 6 – Eclair)
Android 2.0 (API Level 5 – Eclair)
Android 1.6 (API Level 4 – Donut)

 

Please click here to open the SDK Manager and install an Android SDK Platform. 0

Add Comment