The required version of sharepoint foundation or sharepoint server is not installed on this system. The target version of sharepoint project is 15.0.

requiredversionsharepoint

 

Solution: Select SharePoint Add-in template instead of SharePoint solutions(Farms solution). If you want to develop farms solution then you would require SharePoint installed on the development machine.

selectapptemplate

 

Add Comment