Replacement of ‘rxjs/Observable’ on Angular 6


import { Observable } from 'rxjs/Observable';
change to 
import { Observable } from 'rxjs';
Run npm install rxjs-compat --save to install.

Add Comment