Your global Angular CLI version (x.x.x) is greater than your local version (x.x.x). The local Angular CLI version is used.

Solution:-

ng --version
npm install --save-dev @angular/[email protected]
ng --version

Add Comment